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Elementary Report Card Guide for Teachers
This is a brief introduction to JMC elementary report cards. For complete instructions
please visit http://www jmcinc.com/videos/videos.html and watch the instructional video
“Standards and Benchmarks GradeBook Next-Gen.”
1. Go to File» Office to Teacher. This updates your GradeBook with any information
that has been updated in the office. There is no need to do this daily.

2. Go to EditP> Edit Assessments for a Student if you are a:

* Grade level teacher, i.e. Kindergarten Teacher or 2™ Grade Teacher.

* Specialist teacher, i.e. Art, Music, PE, Computer, etc. who assesses students in
more than one Standard or Benchmark. For example, if you are an Art teacher
who gives an overall course grade and also assesses benchmarks called
“effort” and “works well with other students.”

Go to EditP> Edit Assessments for a Course or Grade if you are a:

«  Specialist, Special Ed, or non-grade level teacher who assesses each student in
only one area, i.e. you are the Phy Ed teacher who gives an “effort” grade to
each student.

3. On the top of the screen click on the
“Courses/Grade” pop_up menu. Courses/Grade: : 1st Language Arts - Per 4 - Qtr 1 iv
Choose the course or grade you want SIISER St
to work with

1st Language Arts - Per 4 - Qtr 1
1st Math - Per5-Qtr 1

4. Choose your Grade Level if:
*  You are a grade level teacher who has all of the Standards and Benchmarks
instanced to your grade level.
Choose the Course(s) you teach if:
*  You are a specialist, special ed, or other teacher who does not teach all of the
classes a student takes.
*  You are a grade level teacher whose Standards and Benchmarks are instanced
to the courses you teach.
5. (This step is not necessary for most teachers) If necessary, choose your subject area
from the Subject Area pop-up menu.

6. Click on the “Add Assessment Set” button on the top of the screen.

7. Choose Assessment Date: ‘ 11/5/2012 _;?
Choose theAssessment Date per Note: The assessment date is typically the last day of the term.
the instructions on the screen.

8.1f necessary, choose the Assessment Term per the instructions on the screen.

9. (Optlonal) If you enter in dally assignmnets @ Calculate all results for the current subject area: 'I_LT LITERACY".

and tie those assignments to benchmarks to or
calculate results, click one of the two
checkboxes that would appear on your screen. If
you do this you should refer to pages 5-8 of this

document.

10. Click Ok. >

'21 Calculate for all students in this Course or Grade.




11. Start entering assessments and comments (if applicable). Please refer to the screen
guides below to guide you through this process.

Edit Assessments for a Student Screen
12A. Choose the student you want to assess.

13A. Click on

Teacher: Joe JMC (Nerm: Quarter 1) IMC Demo School 2011-2012 7/5/2012 9:16:31 AM /the result that

Coufses/Grade: 1st Nath - Per 5 - Qtr 1 e Assessment Sat: [QL 0770573012 Z the Student has

Subject Area: 01 FirsX Grade v

e, [ = earned for the

: { Adda Set ) )
Student: Barns, Kyler Y Standard or
_ Benchmark

! Print ] ]( Save ]
where the

Standard Benchmark & |Result % Term |Commen :

andar enchmar R/ Result % T c t cursor is

Math Uses ordinal numbers (1t, 2nd, 3rd) appropriately Ad| 4] Q1 | .

Math Can count to: [ - | & Q1 37 dlSplayed .

Math Knows basic addition facts to 10 [ - | ™ Q1 —_

Math Reads and writes time to the hour ‘ A | ™ Q1 — 14A. EnteI’ m

Math Extends simple repeating paterns ‘ x| Q1 | hand_typed

Math Comment Line 1 \ j @ Q1 All hand typed comments should .

Math Comment Line 2 ‘ ~ | be typed in this area. Thereis a results mn the

Math Comment Line 3 [ 3 Q1 50 charecter limit per line. Tab Comment arca

‘Math Comment Line 4 ‘ Q1 Iiwwce to move to the next line. | tO the I‘lght Of
the result box.
For example,
this teacher

hand enters the
result for “Can
countto__.”

15A. If you have a spot on your report card for “hand-typed”
comments they will be entered only in the comment area for
benchmarks named “Comment Line” or something similar.

Please Note: Hand-typed comments can only be placed in areas that have been designed
to display on your report card form. If you put hand-typed comments into areas that
have not been set up to display those comments, those comments will not display on the
report card forms.

Edit Assessments for a Course or Grade Screen

12B. Choose the Standard. 13B. Choose the Assessment you want to assess.
14B. The students
Teacher: Joe JNIC (Term: Quarter 1) JMC Demo Scliool 2011-2012 7 .
you are assessing are
Courses/Grade: \1st Language Arts - Per 4 - Qtr 1 .
. - Assessment Set: Q1 0 listed on the left -
Subject Area: First Grade hand side
Standard: 02 Language Arts J ' J
Assessment: 01 Dictates or writes a logical sequence of €vents v
15B. Click on the
i print ) [ calculate ){ save ) result that the
Student It ID Term Comment Student has earned
Hundley, Grant i Q1 | for the Standard or
Law, Erin | = a \ Benchmark where
Lewis, Riley | 0 a1 | the cursor is
Norris, Jean O Q1 ‘ di
isplayed. For
Plants, Craig ~| O Q1 “hEEldE/t ed”
Puls, Jonathan | ~| O Q1 | yP f
Reever, Bosby 3 O p” . comments retfer to
14A and 15A.




Preparing Course Grades to Send to the Office
If you enter daily assignment, test, and project scores into the JMC GradeBook in the
Score: Assignment Scores you can have these Course Grades displayed on the report
card if the report card is set up to receive and display the course grades. Please note that
this is an abbreviated version of using Course Grades. Please refer to the GradeBook
documentation with questions.

16. Go to EditP> Course Grades. 17. Choose a Course.

Teacher: Joe JMC (Term: Quarter 1) JMC Demo School 2011-2012 7/5/2012 11:09:35 AM Logout
Courses:

Quick Links:
1st Math - Per 5 - Sem1 x

Calculate S1 Grades

! i )( Print )[ Save )
Student Exam [0] Qtr1[0] Qtr2[0] Semi  Comment e
Arvidson, Kip |- ¥ O ‘- ~| - [- = Of - o -

— — — — Calculate Q2 Grades from Scores
Doty, Gannon |- ~| (J|- | -

O ‘ - | - = Of Calculate Exam Grades from Scores

Lo

Douglas, Craig [-

Freid, Kandis ol- =

-~ *|. ~| *‘

Gibson, Fathom| -

Griffith, Rhett

Griffith, Trevor | -

Lo f Lo f|Le fLef|Le

Hall, Doug

Lo
|«
(

Herstt, Lionel

L

(

4
| (

Hinshaw, Heidi |-  ~|

Hundiey, Grant [-  ~| O[- = Of- = Of- ==

18. Go to the Quick Links menu and click on “Calculate (The term you are working on)
Grades from Scores...” A pop-up menu will appear. Click OK. This will import your
Course Grade from the Assignment Scores screen.

Please Note: If you need to hand enter any course grades for students you can do so by
simply clicking on the drop down menu where the course grade needs to appear and
choosing the course grade.

Sending Grades to the Office

19. Go to Filep> Teacher to Office. Make sure
“Standards and Benchmarks” is checked. If
you entered “Course Grades” (Steps 16-18),
then “Grades” should also be checked.

20. Click Execute.

Teacher: Joe JMC (Term: Quarter 1) JMC Demo School

This will copy grade data from the Teacher's Gradebook to the Office.

fhoose which information to send to the Office:
¥ Grades

2 Standards and Benchmarks




Tying Assignments to Benchmarks to Calculate Results
There are four steps to attach assignments to benchmarks to calculate benchmark
results. The following is a list of those steps followed by a detailed explanation.

Step 1: Go to ScoresP Categories and Assignments to attach Assignments to
Benchmarks.

Step 2: Go to ScoresP Standards and Benchmarks to verify Assignment
weighting within a Benchmark.

Step 3: Go to EditP> Edit Assessments for a Course or Grade or Edit) Edit
Assessments for a Student to calculate Benchmark results.

Step 4: Go to FileP Teacher to Office to send your Standards and Benchmarks
to the office.

Step 1: Go to ScoresP Categories and Assignments to attach Assignments to
Benchmarks.

A. To attach assignments to benchmarks, follow the necessary steps to
create a category and then assignments underneath that category. Categories can
still be named Tests, Assignments, Participation, etc. but many teachers find it
helpful to create categories using the names of the benchmarks. That is how it is
organized in this document. Create categories in a way that makes sense to you.

Calculate Using: Courses:
| O Weights ® Total Points| 1st Math - Per 5 - Qtr 1 v
Date Points Category Name: 0 Assignment

Ordinal Numbers 50 Ordinal Numbers

P 3Q 06/27/2012 15
06/28/2012 10
06/29/2012 25

Assignment Name:

Page 3 Questions

unt to 2 15 Max Score: 15
06/25/2012 S5 || nu o
Lo Date:|6/27/2012 £
06/26/2012 5
06/27/2012 5 Sort Order: 0
Read ites Time to 60

Page 5 Question 5-7 06/28/2012 45

06/28/2012 No Benchmark Selected

B. Click the Notes
“Benchmarks” button * If you click the “Benchmarks” button and it tells
when you have the you “no benchmark instances have been created
correct assignment for this course in the office,” you should do an
chosen. This will “Office to Teacher.” If that does not work, the
bring up a screen office will have to instance benchmarks to this
(seen on the next course for you.
page) allowing you to * Assignments may only be attached to one
attach that assignment benchmark.
to a specific * You can attach as many assignments to a
benchmark. benchmark as you would like.
* If you have an assignment/test that applies to
more than one benchmark, you will need to put
the parts of the test in as separate assignments.
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C. Highlight/Choose the benchmark to which you want to attach the
assignment and click “OK.”

\

I Math \ ﬂ

No Benchmark
Uses ordinal numbers (1t, 2nd, 3rd) appropriately

Can count to:

Knows basic addition facts to 10
Reads and writes time to the hour
Extends simple repeating paterns
Comment Line 1

Comment Line 2

Comment Line 3

Comment Line 4

D. Now when you highlight/choose an assignment you will see what
benchmark is attached to it.

O Weights ® Total Points| 1st Math - Per 5 - Qtr 1 v
Date Points Category Name:
Ordinal Numbers 50 Ordinal Numbers
Page 3 Questions 06/27/2012 15 Acsi +N
Page s s 4-
ge 5 Quest 6 06/28/2012 10 2ge 3 Questions
Chapter 1 Review 06/29/2012 25
Can count to 20 Max Score: 15
Page 1 questions NZSM S Date:6/27/2012 _*_i]
Quiz 1 06/25Q012 5
Test 1A 06/27/20 5 Sort Order:|0
Reads/Writes Time to Hour 60
Page 5 Question 5-7 06/28/2012  45\_
Test 18 06/28/2012 15 M oo
Benchmark: Uses ordinal numbers (1t,
2nd, 3rd) appropriately

E. Continue to add assignments and attach them to benchmarks making
sure to hit the “Select a Benchmark” button after you have created an assignment.
Your Categories and Assignments screen may look something like this:

O Weights ® Total Points| 1st Math - Per 5 - Qtr 1 v

Date Points Category Name:

Ordinal Numbers 50 Ordinal Numbers
Page 3 Questions 06/27/2012 15 Acei + N
Page 5 Questions 4-6 06/28/2012 10 Page 3 Questions
Chapter 1 Review 06/29/2012 25

Can count to 20 15 Max Score: 15
Page 1 questions 06/25/2012 5 Date:|6/27/2012 _*_i]
Quiz 1 06/26/2012 S
Test 1A 06/27/2012 5 Sort Order:|0

Reads/Writes Time to Hour 60
Page 5 Question 5-7 06/28/2012 45
Test 1B 06/28/2012 15

Standard: Math

Benchmark: Uses ordinal numbers (1t,
2nd, 3rd) appropriately




Step 2: Go to ScoresP Standards and Benchmarks to verify assignment
weighting within a Benchmark. This screen will show, in list order, which
assignments are attached to which benchmarks. This screen will also show how
the benchmarks are weighted for calculating a standard.

A. Choose the Course and Standard with which you want to work.

Teacher: Joe JMC (Term: Quaner% JMC Demo School 2011-2012 7/5/2012 123
Course: 1st Math - Per 5 -Xtr 1 2.2
Standard: Math -

Know

Benchmark Assignment Weight|Points Benchmark Name:
Uses ordinal numbers (1t, 2nd, 3rd) appropriately 1.0 50 Uses ordinal numbers (1t
ons 4-6|33.3% |10
33.3% |15 Benchmark Weight:
e 33.3% (25 1.0 4—
Can count to: 1.0 15
Page 1 questions 33.3% |5
Quiz 1 33.3% |5 Assignment Weights:
Test 1A 33.3% |5 Ty <
basic addition facts to 10 1.0 0

By Points
s and writes time to the hour 1.0 60 User Defined

Reads

Page 5 Question 5-7 (50.0% (45
Test 1B 50.0% |15

B. If calculating only benchmarks, this screen is used to:

* Review which benchmarks are attached to which assignments.

* Review/change how the assignments are weighted when attached to a
benchmark. Within each benchmark you can set the “Assignment Weights.” By
default the Assignment Weights will be “Equal,” which means each assignment
attached to that benchmark will have equal weight when the benchmark result is
calculated. This can be changed to “By Points,” which means the more points an
assignment is worth the more influence it has when the benchmark is calculated,
or to “User Defined.” You can edit the assignment weighting by clicking here————

C. If you are using this screen to calculate standards, please note the
following items. (Continue on to Step 3 if you are not calculating a standard.)

* Many elementary report cards created in JMC do not print calculated
standard results. They instead print Course Grades (Under EditP Course
Grades). If there is a question about whether you should calculate Standard
results or use a course grade, you can either go to Edit» Edit Assessments for a
Student and see if there is a box in the results column for the standard in question
or you can contact your school’s office professional.

* Each benchmark must have “Weight” designated. By default each
weight will be 1 (one) which will make each benchmark equal to the other
benchmarks. You can weight the benchmarks in any way you would like.

* A standard will not calculate unless each benchmark has at least one
assignment attached to it.




Step 3: Go to EditP Edit Assessments for a Course or Grade or Edit: Edit

Assessments for a Student to calculate Benchmark results.
A. Choose the course you are working with in the “Course or Grade” pop-
up menu and then click the “Add” or “Add Initial Assessment Set” button in the

top right corner.

Please note: This screen will look
slightly different on the Edit
Assessments for a Course or
Grade screen.

B. Enter the Assessment
date for the current term.

C. If you want all
assignments (typically not done)
to calculate a Standard, check this
box.

D. To calculate the
Benchmarks for all the students in
that course, check this box.

Choose Assessment Date: | 10/26/2012 |

Note: The assessment s typically the last day of the term

sA€rm must correspond with the assessment date you just specified above. To changes the term,
the main screen and select the appropriate term from the Term Menu

() Cumulative - all terms (Standard)

Options for Calculated Results:

¥ calculate for all students in this Course or Grade.

[__calculate Resuits__){_Hand-enter Resuits ) {_Close )

Most current benchmark result sets for this calculation:

Course C043
Subject Area 01 01 First Grade
Standard 02 Language Arts
No Benchmark Results 01
No Benchmark Results 02
No Benchmark Results 03
No Benchmark Results 04
No Benchmark Results 05

+

E. Click the “Calculate Results” button.
F. The calculated result will appear like the following screen.

Student: Arvidson, Kip

{_print ) [ calculate ) save )

el reT— T TeTeTT AT

Standard Benchmark

Math

Math Uses ordinal numbers (1t, 2nd, 3rd) appropriately
Math Can count to 20

Math Knows basic addition facts to 10
Math Reads and writes time to the r 4

Result ID =] Result % Term Comment

4

4

0 |92.2 Q1 |

4|
7

Calculated Benchmark Calculated Benchmark Calculated Standard

Result Percentage Result
This is calculated from the This is the percentage If any of the benchmarks
percentage the student has taken from the assignment have a calculated result and
earned. The appropriate result scores the student you have the option to enter
symbol appears here based on received for assignments  a standard result, a standard
the result cut-offs listed in the tied to this benchmark. result will be calculated
Office program. To change a Remember, the from the benchmark
result click on it and choose  assignments can be percentages.
the new result. weighted for a benchmark

in Step 2.

G. To recalculate a benchmark and/or standard, click.

Step 4: Go to Filep Teacher to Office to send your Standards and Benchmarks to

the office.



Printing Elementary Report Card Forms

Have teachers go to File: Teacher to Office in their GradeBook. Make sure that
“Grades” and “Standards and Benchmarks” are checked.

Bring the Grades into the Office. Go to GradesP Entry» GradeBook Entry
choosing the way in which grades are sent to the Office and the term for which
you want to collect grades. Typically schools will bring in both Grades and
Standards and Benchmarks. Then click Execute.

 Grades Quarters Please note: A great feature is now available
SRS SRS é o where the message below will appear on
a3 the Home Page of the JMC Office program
O 4 when teachers send grades to the Office.
Click on the message and you will
automatically be taken to the GradeBook

Entry Screen.

Submitted Grades:
1 Teachers (since Jan 20, 2015)

Optional Step: Check to see if teacher(s) successfully sent grades to the office.
Go to Standards and Benchmarksp Student® Edit Standard and
Benchmark Results. Go to a student for whom that teacher sent grades. If that
screen is blank, grades were not correctly sent in. If there are benchmarks listed
with assessments given, the teacher successfully sent grades to the office.

. Print report card forms by going to Standards and Benchmarks» Reportsp

Print Standard and Benchmark Transcript.

*  One time per gradining term: Choose the term for which you are currently
printing report cards. In the box labeled Q1/Tril/Sem End, enter the last day
# for the term.

* Choose who you want to Print. Please note that if you choose to print by
“Advisor” the teacher’s # needs to be put in the “From” and “To” boxes. The
teacher numbers can be found by going to AttendancelP> Staff® Teachers.
The # in front of the teacher name is their number.

* Click the Select Form button and choose the form that corresponds with the
chosen students .

* Optional: Click the “Email if Possible” —
box. This will email all the Primary rewn vo s =
antact who have an email adress and
print a paper copy of the report card for
those who do not when you click the
Print button.

* Click the Print button.

* If nothing shows up on the screen it means that either a student or form was
not chosen correctly.




Standards and Benchmarks Troubleshooting Guide
The following is a list of common problems clients may have with Standards and
Benchmarks followed by possible solutions.
Problem 1: A teacher cannot see one, or many, benchmarks on the Edit)> Edit
Assessment for a Course or Grade or EditP> Edit Assessments for a Student screen.

o Cause: The teacher has not performed an “Office to Teacher.”

Notes: Teachers must do an “Office to Teacher” to update their GradeBook with
the Standards and Benchmarks.
Solution: The teacher needs to do an “Office to Teacher.”

o Cause: The teacher was assigned to new courses (i.e. course #’s) this year.
Notes: To check to see if this is the problem write down the course #’s that pertain
to that teacher. Next, in the Office Program go to Standards and Benchmarksp
DefinitionsP> Edit Benchmark Instances. Choose the Hierarchy that will show the
benchmarks the teacher is expecting and see if the appropriate course # is listed.
Solution: In the Office Program go to Standards and BenchmarksP> Definitionsp
Edit Benchmark Instances and instance the benchmarks to the new courses.

o Cause: The teacher is not the Advisor for any students.

Notes: All grade level instanced benchmarks are assessed by the Advisor of those
students.

Solution: In the Office Program go to AttendanceP> StaffP> Assign Advisees,
choose the teacher, choose the grade level of students they teach and assign them
to that teacher.

Problem 2: A teacher has sent standard and benchmark assessments to the office
but they are not showing up on the report card.

Please note: The causes of this problem can be broken into two separate issues. To check
which issue is causing the problem go to Standards and BenchmarksP StudentP Edit
Standard and Benchmark Results and choose a student who is in the teacher’s class.
Consult the following to determine which problem you are having.
Problem 3A. The benchmark results have not yet been received in the Office. If
this is the problem, the student’s screen will look like the picture below. If this is
the situation please refer to the Problem 3A section.

IMC Demo School Anytown IA 55555 2011-2012 7/5/2012 3:42:02 PM

Grade: | All | Find:

Stu Num: 1152 Name: Arvidson, Kip Grade: 11 Date of Birth (age): 7/20/2009 (2)

{“Add standard Result {“Add Benchmark Result

Instance Year  Gr Term  Date Result 9 comment Teacher




Problem 3B. The benchmark results are in the office but they do not appear on the
report card. If this is the problem, the student’s screen will look something like
picture below. If this is the situation please refer to the Problem 3B section.

JMC Demo School Anytown IA 55555 2011-2012 7/5/2012 3:42:02 PM
Grade: All ¥ Find: v
Stu Num: 1152 Name: Arvidson, Kip Grade: 11 Date of Birth (age): 7/20/2009 (2)
Add Standard Result ! Add Benchmark Result ]
Instance Year Gr Term Date Relsc:m % Comment Teacher
First Grade
Math
All Grades

Uses ordinal numbers (1t, 2nd, 3rd) appropriately
Edit De 1st Math 11-12 11 ¥r 07/05/2012 4

Can count to 20
Edit De 1st Math 11-12 11 ¥r 07/05/2012 2

Knows basic addition facts to 10
Edit De 1st Math 11-12 11 ¥r 07/05/2012 2

Reads and writes time to the hour
Edit De 1st Math 11-12 11 ¥r 07/05/2012 3

Extends simple repeating paterns
Edit De 1st Math 11-12 11 ¥r 07/05/2012 4

Problem 3A Section — No results in the office.

Cause: The teacher did not enter the benchmark results onto the EditP> Edit
Assessment for a Course or Grade or EditP> Edit Assessments for a Student
screens.

Notes: This is more common with teachers who are tying assignments to
benchmarks and do not calculate the benchmark results as is necessary on the
EditP> Edit Assessment for a Course or Grade or EditP> Edit Assessments for a
Student screens.

Solution: Have the teacher enter the benchmark results onto the EditP> Edit
Assessment for a Course or Grade or EditP> Edit Assessments for a Student
screens. Teachers must then do a “Teacher to Office” and the Standards and
Benchmarks box must be checked. Then the Office must go to GradingP> Entryp>
GradeBook Entry and make sure the Standards and Benchmarks box is checked.
Cause: The teacher did not correctly send their grades to the Office.

Notes: Sometimes teachers do not check “Standards and Benchmarks” or they do
an “Office to Teacher” instead of a “Teacher to Office.”

Solution: Teachers must do a “Teacher to Office” and the Standards and
Benchmarks box must be checked. Then the Office must go to GradingP> Entryp>

GradeBook Entry.

Cause: The office did not correctly bring the grades into the Office.

Notes: Sometimes when a teacher sends grades to the office for troubleshooting
the office can forget to bring the grades into the office.
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Solution: (If not already done: Teachers must do a “Teacher to Office” and the
Standards and Benchmarks box must be checked.) The Office must go to
GradingP> EntryP GradeBook Entry and make sure the Standards and
Benchmarks box is checked.

Problem 3B Section — Results are in the office but not on the report card.
Cause: The incorrect Benchmark result box is on the report card.

Notes: To check a benchmark result box on your report card you must have the
JMC Form Designer installed on your computer. (Please Note: If you do not have
the form designer installed on your computer you must have your technology
professional install it before you can find a solution to this problem.) In the form
designer go to Design Forms: Standard and Benchmark Forms. Choose the form
you want to work with. Find the box that is not appearing correctly and double
click on it to see what benchmark is supposed to appear there.

Solution: If you are comfortable editing you Standard and Benchmark forms you
can do so. If you need assistance from a JMC support representative make sure
you have the form designer installed before you call IMC.

12



